If you're attaching your encoded files to the email you receive, you might encounter a limitation with certain email programs that stop you from opening your attached files after some time.

The known problems are Outlook 2003, and Eudora, but for different reasons.

Outlook 2003

Here's a workaround found by a customer.

The solution was found on the Microsoft support site. It DOES, in fact relate to the 100th file trying to open or save. The solution can be found at http://social.technet.microsoft.com/...-30229ba29e5c/

I'll paste it here though if you'd like to keep this for your records:

1. Open REGEDIT.EXE and go to Edit -> Find... In the Find dialog box type "OutlookSecureTempFolder" without the quotes and locate that registry key.
2. That key will contain the actual folder location, and will look like:
C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random letter or number)
3. Copy the location of that folder.
4. Click on Start -> Run... and paste the folder location from step #4 then click OK.
5. Windows Explorer will open that folder. Please, delete all files present.
6. Restart Microsoft Outlook and you should be able to open your attachments.

Eudora and Others

Eudora forces all attachments to be saved on a folder on your hard disk before you even open the attachment.

The solution for this, and a general solution for all other problems like this, is to have FormMail provide a unique name for every file it attaches to emails.

To do this requires additional PHP code, hooked into FormMail's processing using its Hook System. If you need this solution, please contact us for assistance.

You still have to periodically remove the temporary files your email program creates, otherwise they'll eventually fill up your disk.