Search:

Type: Posts; User: dc_sava

Search: Search took 0.03 seconds.

  1. Replies
    8
    Views
    4,989

    Re: fmbadhandler and return link not working

    It's been awhile since I revisited this problem.

    Today for the hell of it I tried to access the exact same form locally from the web server that is giving me grief so instead of via the...
  2. Replies
    8
    Views
    4,989

    Re: fmbadhandler and return link not working

    Hi Ginger,

    Thanks again for the reply.

    I have tried the testurlopen.php file and it works fine. You can try it yourself.
    http://www.frameworkecm.com.au/pages/testurlopen.php

    I have also...
  3. Replies
    8
    Views
    4,989

    Re: fmbadhandler and return link not working

    Hi Ginger,

    Sorry for the delay in my response.
    I did try your suggestions and many other variations to try and get this return link working to no evail.

    In most cases the template would be...
  4. Replies
    8
    Views
    4,989

    Re: fmbadhandler and return link not working

    Hi Ginger,

    These are my settings, sorry I didn't post these originally.

    In Formmail.

    $TARGET_URLS = array("http://www.frameworkecm.com.au/pages/"); In fmbadhandler.php

    $TARGET_URLS =...
  5. Replies
    8
    Views
    4,989

    fmbadhandler and return link not working

    Hello,

    I have been trying to get fmbadhandler and return link happening without any success.

    I have been searching the forums and docs and cannot find that little something that makes it work,...
  6. Re: Make fmbadhandler repopulate name and email fields | Simple How-to

    Hi,

    I found this thread to be very helpful.
    Just one thing the line;

    <input type="hidden" name="mail_options" value="exclude=email;realname" />For me this needs to be;

    <input type="hidden"...
  7. Replies
    10
    Views
    4,678

    Re: Blank Page on POST and testalert=1

    Thanks ginger,

    You are absolutely correct using Notepad fixes the issue.

    I must say that it is seriously disturbing though as I code a lot of PHP in Dreamweaver without any issues (that I know...
  8. Replies
    10
    Views
    4,678

    Re: Blank Page on POST and testalert=1

    Hi Ginger,

    This is a link to the test form.
    http://www.frameworkecm.com.au/formmail/sampleform.htm

    Also in this location are the 2 testmail scripts that are working fine.


    thanks
  9. Replies
    10
    Views
    4,678

    Re: Blank Page on POST and testalert=1

    Hello,

    I've inherited a website that is using formmail and unfortunately the formail has stopped working.

    In trying to learn how to use formail I have tried the example provided in the latest...
Results 1 to 9 of 9