Search:

Type: Posts; User: asket

Page 1 of 8 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    2
    Views
    3,817

    Re: derive_fields for mail_options

    ..perhaps you've already read it... if not, maybe it's an approach to your problem (topic called "Conditional Derivation"): http://tectite.com/fmhowto/derived.php
  2. Replies
    12
    Views
    16,258

    Re: Email Conditions Reject Emails with Hyphen

    hi

    currently I can't test anything, so maybe have look over there:
    http://tectite.com/vbforums/showthread.php?t=1053

    btw crabtree's code is not the same, there's "-" at the beginning...
  3. Re: Unable to get samplegoodtemplate.htm to display fields

    sure
    btw both can be set, i.e. templatedir is set, templateurl is ignored...
  4. Re: Unable to get samplegoodtemplate.htm to display fields

    try a simple url i.e.:

    $TEMPLATEURL = "http://mydomain.com/template/";
    as $TEMPLATEURL in formmail.php
  5. Replies
    3
    Views
    3,353

    Re: Bad Form Handler Problems

    I guess TEMPLATEDIR is wrong.
    Usually it's rather something like "/blabla/bla/directory/folder/etc/template/" directory path on your server.
    Try to set TEMPLATEURL instead. That has to be an URL...
  6. Re: how to process html after a form is not submitted well

    Do you have already read this how-to about advanced error handling?
  7. Thread: fmbadhandler

    by asket
    Replies
    3
    Views
    3,303

    Re: fmbadhandler

    hi

    somehow I can remember me very vague of a quite similar issue somewhere here which was handled in the past..
    I'll try to find it or to figure it out, can last some days :o and I'll promise...
  8. Thread: Odd form results

    by asket
    Replies
    1
    Views
    2,809

    Re: Odd form results

    hi

    try to add following to your form:

    <input type="hidden" name="mail_options" value="KeepLines" />
  9. Replies
    5
    Views
    7,200

    Re: your form simply does not work!

    ALOHA!

    Ok. First I must admit that I was too lazy for reading the whole thread squeamishly ... :p

    But by configuring the script properly no one should get spam, at least I got none and I was...
  10. Replies
    5
    Views
    5,059

    Re: error: no_recipients :(

    That's why.
  11. Thread: MultiForm Help

    by asket
    Replies
    9
    Views
    5,260

    Re: MultiForm Help

    uhm, I cannot really figure out the problem.. all seems to be correct

    ok. multitest to multitest2 is not working
    multitest2 to multitest3 is working (except the back button)
    also multitest3 is...
  12. Thread: MultiForm Help

    by asket
    Replies
    9
    Views
    5,260

    Re: MultiForm Help

    .. and this one in the following pages? (multiform2.htm, multiform3.htm etc.)

    <input type="hidden" name="this_form" value="$this_form_url" />

    $TARGET_URLS look ok, too.



    .. is to read in...
  13. Thread: MultiForm Help

    by asket
    Replies
    9
    Views
    5,260

    Re: MultiForm Help

    Do you have something like that in your first form page (e.g. multitest.htm)?

    <input type="hidden" name="this_form" value="http://www.bla-arch.com/multitest.htm" />
  14. Replies
    5
    Views
    4,347

    Re: Case insensitive conditions checking

    it's all here ;)
  15. Re: Newbie cant work this out, Receive email but browser says prob

    ... unless you are using a .ini file for configuration (in that case value="tom" can be correct, too I don't know if you're using one and if yes, how it's configured)
  16. Re: Newbie cant work this out, Receive email but browser says prob

    in your sampleform.htm you have:

    <input type="hidden" name="recipient" value="tom">
    but correctly it should be recipients and an email address, e.g.:

    <input type="hidden" name="recipients"...
  17. Replies
    5
    Views
    5,059

    Re: error: no_recipients :(

    change method to "post" and "recipient" to "recipients":


    <form method="post" action="http://www.hamillgeosciences.com/formmail.php" name="SampleForm">
    <input type="hidden" name="recipients"...
  18. Replies
    1
    Views
    4,991

    Re: How to attach CSV files to email

    for lazy ones who won't search ;) :
    http://tectite.com/vbforums/showthread.php?t=506
  19. Replies
    2
    Views
    2,836

    Re: Form Results Problem

    Do you have configured everthing completely/correctly?
    (TEMPLATEDIR and/or URL, template etc.)
  20. Replies
    12
    Views
    8,561

    Re: Template directory linking

    uhm, strange. try to set $TEMPLATEURL instead of $TEMPLATEDIR. therefore you won't need phpinfo..
    for example:

    $TEMPLATEURL = "http://yourdomain.com/yourdirectory/template/";
  21. Replies
    1
    Views
    2,573

    Re: Amend

    uhm, not sure. perhaps try to remove "\n" (in fmbadhandler.php about line 1084):

    $sList .= "<li>".htmlspecialchars($sItem)."</li>\n";
    removed:

    $sList .=...
  22. Replies
    1
    Views
    2,279

    Re: Unable to pull error info from session

    try to quote your full path/url (bad and good_url, this_form e.g. http://yourdomain.etc/pledge_card.php/)
  23. Replies
    12
    Views
    8,561

    Re: Template directory linking

    If you're using a free host I'd guess PHP might not be supported. At least most free hosts I know don't support it.
  24. Replies
    1
    Views
    3,425

    Re: Strange problem - selective sending only

    If I remember right I've been reading about quite a similar problem times ago somewhere here. Maybe try to search this forum, I think there you'll make a find. I am sorry, currently I cannot remember...
  25. Replies
    2
    Views
    5,584

    Re: Help with Image Verification

    If you are not the server owner where your site is hosted you normally won't be able to change the PHP installation. Try to ask your Host why it doesn't work. Normally it should work on almost every...
Results 1 to 25 of 176
Page 1 of 8 1 2 3 4