Search:

Type: Posts; User: 20pictures

Search: Search took 0.03 seconds.

  1. Replies
    10
    Views
    4,938

    Re: Wizard Generated Forms not working

    After a period of denial ... my hosting provider agreed that there was an error with php email on my server. Fortunately, I was running another website on a different server which I could use as...
  2. Replies
    10
    Views
    4,938

    Re: Wizard Generated Forms not working

    ...you were right, now I get the same error message on 3 websites!
    (formmail versions 8.16, 8.21 & 8.24)



    ...awaiting the outcome from my host's investigation...
  3. Replies
    10
    Views
    4,938

    Re: Wizard Generated Forms not working

    My host provider has agreed to take a look a their php setup.

    What is also curious is that I have a domain using formmail v8.16 (with ini file option activated) & instead of returning a form or...
  4. Replies
    10
    Views
    4,938

    Re: Wizard Generated Forms not working

    ...the strange thing is that the identical setup works on another website. I was wondering if my shared server was blocked in some way...?
  5. Replies
    10
    Views
    4,938

    Re: Wizard Generated Forms not working

    Thanks!

    I tried both testmail test (& reconfigured the formmail.php, as required.
    Both tests FAILED...
  6. Replies
    10
    Views
    4,938

    Wizard Generated Forms not working

    I subscribed to your automated form generation service as all of my forms have just stopped working. The host are not prepared to advise on 3rd party software.

    I get the message:


    This...
  7. Replies
    11
    Views
    7,410

    Re: SpamBots Prevail...

    ...as I mentioned, I would agree with you on the CAPTCHA issue now.

    It is also true that most of my spam is direct mail (although I do get some form spam, usually from forms I have yet to...
  8. Replies
    11
    Views
    7,410

    Re: SpamBots Prevail...

    Since my last posting, I have kept up to date with the latest Tectite releases & upgraded other spam filters. I have a McAfee filter & one provided by my ISP. Both of these are set above the default...
  9. Replies
    17
    Views
    6,236

    Re: INI file not read

    Thanks for all your help 'Ginger'.

    If you have any more thoughts on the security of this setup, I would like to hear...
  10. Replies
    17
    Views
    6,236

    Re: INI file not read

    Yes, this means formmail.php and formmail.ini are now in the same 'secure' directory.

    Changed



    to
  11. Replies
    17
    Views
    6,236

    Re: INI file not read

    Just to clarify, you would put the INI here:



    Where MYDOMAIN has the SSL cert?
  12. Replies
    17
    Views
    6,236

    Re: INI file not read

    Moved INI to:


    DB_SEE_INI now works
    but
    DEF_ALERT is sent Socket error 0: :
  13. Replies
    17
    Views
    6,236

    Re: INI file not read

    SERVER_DOCUMENT_ROOT
  14. Replies
    17
    Views
    6,236

    Re: INI file not read

    It looks like this:
  15. Replies
    17
    Views
    6,236

    Re: INI file not read

    I have deleted the INI file & started again in Notepad.
    Still get the same error...

    Tried saving in UTF-8 not ANSI
    Still get the same error...
  16. Replies
    17
    Views
    6,236

    Re: INI file not read

    I have upgraded to version 8.21 as this domain runs PHP5.
    DB_SEE_INI is set to 'true'

    Now I don't get the DB_SEE_INI page showing, just the standard error page & email to DEF_ALERT:


    ...
  17. Replies
    17
    Views
    6,236

    Re: INI file not read

    I placed it in the cgi-bin as this is only folder above the root that my linux host gives me access to. It works on my other websites but not on this SSL domain.

    As I said, I have tried placing...
  18. Replies
    17
    Views
    6,236

    INI file not read

    This is the result when my form is submitted with DB_SEE_INI set 'true':




    My INI file contains:

    [email_addresses]
    me = "boss@mydomain.com"
  19. Replies
    11
    Views
    7,410

    Re: SpamBots Prevail...

    Thank you. This is exactly what I needed to know.

    As most of the spam contains two URLs I have tried the softer ATTACK_DETECTION_MANY_URLS configuration. This seems to have worked ...for now!
  20. Replies
    11
    Views
    7,410

    Re: SpamBots Prevail...

    ...the reason I made this posting was because I could not find the relevant information at the time. Now I think I have:

    http://www.tectite.com/fmdoc/attack_detection_reverse_captcha.php
  21. Replies
    11
    Views
    7,410

    SpamBots Prevail...

    Like many of us, I have been plagued with spam that has bypassed both my BT & Mcaffee filters.

    I installed Tectite Formail & set up the AT_MANGLE function but this did not stop them. I have...
Results 1 to 21 of 21