Hi,

Thanks for your suggestions.

These are now supported as standard in 9.01beta (available via the Upgrade Wizard).