Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33

Thread: ERROR: The form required some values that you did not seem to provide.

  1. #11
    Join Date
    Apr 2006
    Posts
    9

    Default Yeay!!!!!!

    Oh my God it WORKS!!!! YOU'RE SOOOOO AWSOME!!!!!!

    Seriously...your karma has got to be just off the charts for spending so much time helping newbies like me, in way over our heads in code! You're my new hero. I wish I could buy you a beer!

    Thanks again so much!!!!!
    Morgan

  2. #12
    Join Date
    Jul 2005
    Posts
    175

    Default Re: ERROR: The form required some values that you did not seem to provide.

    don't exaggerate

  3. #13
    Join Date
    Apr 2006
    Posts
    9

    Default Re: ERROR: The form required some values that you did not seem to provide.

    Hi, not sure if this is in your field of expertise or not, but the html template that I get with the info on it has an answer like, " [John Doe$]" instead of just John Doe. Is there a way for it to not print the brackets and the $? If not, no biggie, at least we don't look like complete imbiciles trying to hire a manager when we can't even get our application to work!

    Thanks again for all of your help!
    Morgan

  4. #14
    Join Date
    Jul 2005
    Posts
    175

    Default Re: ERROR: The form required some values that you did not seem to provide.

    brackets aren't necessary
    it's enough to have in your template for example:
    Code:
    $age
    instead of:
    Code:
    [$age$]

  5. #15
    Join Date
    Apr 2006
    Posts
    9

    Default Re: ERROR: The form required some values that you did not seem to provide.

    Okay, now i owe you 2 beers!

    Cheers & Thanks!
    Morgan

  6. #16
    Join Date
    Sep 2007
    Posts
    12

    Default Re: ERROR: The form required some values that you did not seem to provide.

    This is crazy

    I am getting this error in my form too.

    The last name required filed is there. It's the last one in the entry.

    I replaced real emails/domains

    Thanks for any help
    Dave

    To: me@domain.com
    From: formail@domain.com

    The following error occurred in FormMail :
    missing_fields
    Error=The form required some values that you did not seem to provide.
    Your Last Name



    email:
    realname:

    First: ''
    Last: 'FrakgNAckleBull'
    Cell: ''
    Home: ''
    Work: ''
    Child_Age: ''
    Child_Grade: ''
    mesg: ''
    thank_you: 'domain info here

    Referring page was domain here

  7. #17
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: ERROR: The form required some values that you did not seem to provide.

    Quote Originally Posted by drdave View Post
    This is crazy

    I am getting this error in my form too.

    The last name required filed is there. It's the last one in the entry.

    The following error occurred in FormMail :
    missing_fields
    Error=The form required some values that you did not seem to provide.
    Your Last Name

    First: ''
    Last: 'FrakgNAckleBull'
    computer dont generally lie....their not that smart

    id bet u have a typo in ur "required" spec.

    wots the URL and Ill check it for u?

  8. #18
    Join Date
    Sep 2007
    Posts
    12

    Default Re: ERROR: The form required some values that you did not seem to provide.

    I changed domain/email addresses as examples only

    http://www.progressivetutoringonline.com/test/form.htm

    Thanks
    Dave

  9. #19
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: ERROR: The form required some values that you did not seem to provide.

    that form doesnt submit formmail on ur site:
    http://www.mysite.com/form/formmail.php

    so i couldnt test it

    u have:
    HTML Code:
    <input type="hidden" name="required" value="First:Your First Name" />
        <input type="hidden" name="required" value="Last:Your Last Name" />
        <input type="hidden" name="required" value="Address:Your Home Address" />
        <input type="hidden" name="required" value="City:Your City" />
        <input type="hidden" name="required" value="State:Your State" />
        <input type="hidden" name="required" value="Zip:Your Zip" />
        <input type="hidden" name="required" value="Email:Your Email Address" />
        <input type="hidden" name="required" value="Cell Phone:Your Cell Phone" />
        <input type="hidden" name="required" value="Home Phone:Your Home Phone" />
        <input type="hidden" name="required" value="Work Phone:Your Work Phone" />
        <input type="hidden" name="required" value="Child's Age:Your Child's Age" />
        <input type="hidden" name="required" value="Child's Grade:Your Child's Grade" />
    thats all worng but doesnt marry with ur error reprot either

    html only allows a field to appear once, so only the last one is used

    u want:
    HTML Code:
    <input type="hidden" name="required" value="First:Your First Name,
        Last:Your Last Name,
        Address:Your Home Address,
        City:Your City,
        and so on...." />

  10. #20
    Join Date
    Sep 2007
    Posts
    12

    Default Re: ERROR: The form required some values that you did not seem to provide.

    Thanks for html correction.

    Here is the current error...

    An error occurred while processing the form .

    The form required some values that you did not seem to provide.
    Your Home Address
    Your City
    Your Zip
    Your Email Address
    Your Cell Phone
    Your Home Phone
    Your Work Phone
    Your Child's Age
    Your Child's Grade
    Your form submission was processed by (8.02), available from www.tectite.com.

    Also...
    The following error occurred in FormMail :
    missing_fields
    Error=The form required some values that you did not seem to provide.
    Your Child's Grade
    Last edited by drdave; 16-Dec-2008 at 04:11 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Return All Variables To Form Page On Error
    By cornernote in forum FormMail Subscription Support
    Replies: 12
    Last Post: 31-Oct-2004, 09:20 PM
  2. Required Fields not working?
    By zoe77 in forum FormMail Subscription Support
    Replies: 2
    Last Post: 02-Jun-2004, 04:27 PM
  3. help needed with values
    By aussieincanada in forum FormMail Subscription Support
    Replies: 3
    Last Post: 28-May-2004, 07:12 AM
  4. required field error
    By Ibis in forum FormMail Subscription Support
    Replies: 18
    Last Post: 02-Mar-2004, 09:04 AM
  5. required does not work ?!
    By flynst4r in forum FormMail Subscription Support
    Replies: 9
    Last Post: 26-Jan-2004, 09:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •