Results 1 to 4 of 4

Thread: mutiple recipients not working with ini file

  1. #1
    Join Date
    Sep 2006
    Posts
    2

    Default mutiple recipients not working with ini file

    Hi,
    I'm having trouble with sending e-mails to mutiple people specified in the ini file.
    I've read all the posts, but no luck yet.

    in my ini file, i have:
    GOOFY="name1@server.com,name2@server.com"

    It works fine when I have just one recipient, but when I add another e-mail address, it doesn't work

    I get:
    The following error occurred in FormMail :
    no_valid_recipients
    **********
    Error=The form has an internal error - no valid recipients were specified.

    Any help would be great. thanx!

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: mutiple recipients not working with ini file

    Hi,

    This is a bug!

    There are two workarounds:
    1. use the "recipients" field in the [special_fields] section of the INI file to list multiple email addresses.
    2. specify one email address per setting in the [email_addresses] section of the INI file (as you've successfully done)
    This bug will be fixed in the next release. Sorry for the inconvenience.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: mutiple recipients not working with ini file

    Hi,

    This bug is now fixed.

    Please upgrade to version 7.11 with the Upgrade Wizard.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  4. #4
    Join Date
    Sep 2006
    Posts
    2

    Default Re: mutiple recipients not working with ini file

    This is working great!

    Thank you very much!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Selectable Recipients?
    By clicker in forum FormMail Subscription Support
    Replies: 3
    Last Post: 08-Apr-2004, 10:18 AM
  2. no valid recipients were specified.
    By SonSon in forum FormMail Subscription Support
    Replies: 3
    Last Post: 08-Apr-2004, 07:27 AM
  3. no Action or recipients
    By Lars Arvoe in forum FormMail Subscription Support
    Replies: 7
    Last Post: 05-Apr-2004, 07:13 AM
  4. recipients error
    By mike.2004 in forum FormMail Subscription Support
    Replies: 3
    Last Post: 30-Mar-2004, 10:36 PM
  5. No valid recipients
    By Oktopuz in forum FormMail Subscription Support
    Replies: 2
    Last Post: 06-Feb-2004, 05:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •