Results 1 to 7 of 7

Thread: verifytest broken

  1. #1
    Join Date
    Nov 2006
    Posts
    3

    Default verifytest broken

    I used to have the image verify working until my hosting company moved servers. They want to know what might be the cause of the image not working. Here is the test page.

  2. #2
    Join Date
    Nov 2006
    Posts
    3

    Default Re: verifytest broken

    Just wondering if anyone has any idea of what might be missing in the PHP setup or with apache to prevent the images from showing. It isn't a permissions issue is it?

  3. #3
    Join Date
    Jun 2006
    Posts
    214

    Default Re: verifytest broken

    Quote Originally Posted by mikeall
    Just wondering if anyone has any idea of what might be missing in the PHP setup or with apache to prevent the images from showing. It isn't a permissions issue is it?
    Some need GD Library for PHP that would be something to try until a better answer shows up. I am not sure it applies to this CAPTCHA but it does for others.

  4. #4
    Join Date
    Nov 2006
    Posts
    3

    Default Re: verifytest broken

    Quote Originally Posted by david_de
    Some need GD Library for PHP that would be something to try until a better answer shows up.
    I looked at a phpinfo file and GD isn't installed on that server - so that is probably the issue hey.

    I have requested it but will see if it gets turned on.

  5. #5
    Join Date
    Apr 2007
    Posts
    1

    Exclamation Re: verifytest broken

    Did you ever get this problem solve, and if so, how? I pulled down the php scripts for both the test and the verifyimg. When I point my browser to it, the image does not display (it gives me the broken image icon) I am viewing it in IE7 and the host is Earthlink (not my choice, not my site).

  6. #6
    Join Date
    Mar 2009
    Posts
    2

    Default Re: verifytest broken

    I picked up this through the search and see its about 2 year old almost!

    I am having a similar problem - the image does not display (it gives me the broken image icon).

    Did you ever get a solution to this?

    I shall include a little code - not the entire form:

    Initialisation:
    <form method="POST" action="http://www.bsap.org/bsapfmprcssr/formmail.php" name="Register">
    <input type="hidden" name="env_report" value="REMOTE_HOST, HTTP_USER_AGENT">
    <input type="hidden" name="derive_fields" value="E-mail=email, ipaddr=REMOTE_ADDR, referrer=HTTP_REFERER, date=%dom%.%'-'%.%moy%.%'-'%.%year%, time=%time%" />
    <input type="hidden" name="required" value="realname, email, imgverify, C1" />
    <input type="hidden" name="recipients" value="support@bsap.org" />
    <input type="hidden" name="good_url" value="http://www.bsap.org/bsapfmprcssr/Thankyou.htm" />
    <input type="hidden" name="bad_url" value="http://www.bsap.org/bsapfmprcssr/Sorry.html" />
    <input type="hidden" name="subject" value="BSAP E-mail List Submission" />


    The actual verifyimg.php aspect in the form:

    <img scr="http://www.bsap.org/bsapfmprcssr/verifyimg.php" alt="Verification"/>
    <p>To submit this form, please enter the characters you see in the image:</p>
    <input type="text" name="imgverify" maxlength="6" />

    Note that the word Verification (from alt="Verification") comes up rather than the image.
    I used the verifytest.php script on the same site in the same folder and it works!

    I am using formmail.php from tectite - do I need to change any setting there.

    Andrew
    Last edited by zimandrew; 23-Mar-2009 at 01:21 PM. Reason: Additional Information

  7. #7
    Join Date
    Mar 2009
    Posts
    2

    Default Re: verifytest broken

    Please ignore my last message.

    The problem was a syntax error in the command

    <img SRC = "etc........

    I had it as

    <img SCR = "etc........

    Silly mistake!

    Andrew

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Verifytest Not Working
    By Duane in forum Community Support
    Replies: 0
    Last Post: 06-Apr-2009, 07:49 PM
  2. Replies: 3
    Last Post: 02-Jan-2009, 12:55 AM
  3. Switched to a Windows server, now Form Mail is broken
    By sundancekat in forum Community Support
    Replies: 0
    Last Post: 05-Jun-2008, 06:36 PM
  4. verifytest.php no verification characters
    By WyleySam in forum Community Support
    Replies: 1
    Last Post: 18-May-2006, 02:07 PM
  5. verifyimg and verifytest
    By i8graphics in forum FormMail Subscription Support
    Replies: 7
    Last Post: 28-Dec-2005, 08:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •