Results 1 to 2 of 2

Thread: WordPress Troubles

  1. #1
    Join Date
    Apr 2007
    Posts
    4

    Exclamation WordPress Troubles

    I have a tectite form installed on two seperate WordPress blogs. Everything works like it is suppose to except, when the email is in my inbox, it does not have the template that I specified. I have done this same form the same way on many other websites not using WordPress. I am not sure why this simple feature does not work, but if you could let me know of any suggestions that would be great. Thank You.


  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: WordPress Troubles

    Hi,

    I'll need to take a look at your server and FormMail setup to figure out why it isn't working.

    Please send me access details to your server using this secure form:
    https://secure.rootsoftware.com/~tectite/sendsecret.php

    Also, include the URL for the form so I know which one to look at.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Troubles with diacritic characters
    By Totila in forum Bug Reports
    Replies: 2
    Last Post: 05-Jun-2010, 03:52 PM
  2. HTML Template Troubles
    By justinlancaster in forum Community Support
    Replies: 1
    Last Post: 06-Nov-2009, 07:17 PM
  3. Wordpress and a Template directory
    By ChrisParrish in forum FormMail Subscription Support
    Replies: 15
    Last Post: 04-Jun-2009, 05:45 AM
  4. Replies: 0
    Last Post: 20-Feb-2008, 06:52 PM
  5. TecTite FormMail with Wordpress
    By bamosherjr in forum Community Support
    Replies: 3
    Last Post: 20-Apr-2007, 08:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •