Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: autorespond overrides sending form results?

  1. #21
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: autorespond overrides sending form results?

    I've just set up a csv file for my form data and it works well...except those letters again!
    This time, when I open the csv file in excel, it gives me all those weird letters again, instead of űő letters.
    It shows up perfectly in my e-mail, but not in the csv.
    CSV files r just data files, generlly printable ascii

    the problem is the app opening the csv, not the one writing to it

    AFAIK, theres no way to say "this CSV file contains UTF-8" when u create a CSV file - not just formmail - any app that creates a CSV file

    so, u need to tell Excell to open it as UTF-8

    theres probably an option in the open dialog

  2. #22
    Join Date
    Nov 2008
    Posts
    26

    Default Re: autorespond overrides sending form results?

    Thanks for your answer...
    I just can't make this work properly. Here's what I've done so far:
    I opened notepad, and saved the empty file as regdata.csv
    Is this correct?
    Or can you recommend an application to do this? Or an application to read the csv?
    thank you

  3. #23
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: autorespond overrides sending form results?

    getting a truly empty file on widnows is hard

    notepad can do it, but u need to be careful....sometimes it adds magic charcters at the beginnig to say its unicode

    if the file is zero lenth then u should be ok.

    ur hosting provider might provide a control panel or something that u can use to create and empty file.

    on linux it's easy:
    Code:
    $ >file.csv
    or
    Code:
    $ cp /dev/null file.csv
    for windows u might need to download some free program to create empty (stupid, eh?)

    hope that helps

  4. #24
    Join Date
    Nov 2008
    Posts
    26

    Default Re: autorespond overrides sending form results?

    Hi, thanks for your reply.
    I'm stuck with this.
    I tried a bunch of different way, but none of them worked, the best what I could do was my first try...so I still have something like Łł instead od oe ...
    Is it possible, that someone could send me a proper empty csv file, so I can see if it works at all?
    I'm doing it on a mac. Is there a proper way to do it?
    Thank you

  5. #25
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: autorespond overrides sending form results?

    empty file attached inside a ZIP (coz vbulletin doesnt let u upload empty files)
    Attached Files Attached Files

  6. #26
    Join Date
    Nov 2008
    Posts
    26

    Default Re: autorespond overrides sending form results?

    Thanks!
    It is tills messed up in excel, but in Numbers it works perfectly, so the application was the problem, as you thought.
    Thank you for your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Sending form results in an HTML email
    By russellr in forum HOWTO Guides and Tips
    Replies: 26
    Last Post: 12-Jan-2006, 08:31 PM
  2. Show form results to user
    By cottonslurpy in forum FormMail Subscription Support
    Replies: 1
    Last Post: 02-Aug-2004, 04:59 AM
  3. Everything works except sending
    By Froduss in forum FormMail Subscription Support
    Replies: 5
    Last Post: 06-Jul-2004, 08:49 PM
  4. Problem with new server sending mail
    By mstookey in forum FormMail Subscription Support
    Replies: 7
    Last Post: 25-Jun-2004, 01:27 AM
  5. not so intersting results
    By expisp in forum FormMail Subscription Support
    Replies: 4
    Last Post: 10-Feb-2004, 07:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •