Results 1 to 2 of 2

Thread: underscore in email address *AND* using [email_addresses] in INI file

  1. #1
    Join Date
    Jan 2008
    Posts
    5

    Default underscore in email address *AND* using [email_addresses] in INI file

    (originally posted in Community Forums on 1/26/2008, but no response so I'm posting here in Bug Reports now - Please help! I will have to revert to our previous formmail program if this cannot be fixed.)

    I'm using an INI file instead of putting email address into the HTML form. The email addresses containing underscore characters (_) are displaying an error. I searched this forum and found the posts about adding _ and - to define(EMAIL_NAME) *BUT it still isn't working*.

    define("EMAIL_NAME","^[-a-z0-9._-]+"); // the '^' is an important security feature!

    HELP! Thank you!
    -Cheryl

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: underscore in email address *AND* using [email_addresses] in INI file

    Hi,

    Sounds like a configuration problem with $TARGET_EMAIL.

    Please note we don't provide free support for FormMail.

    Please subscribe for support - if it turns out to be a bug in FormMail (very unlikely) then we'll refund your money.

    Use this link to subscribe: http://www.tectite.com/vbforums/payments.php
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Conditions for a valid email address
    By bwv in forum FormMail Subscription Support
    Replies: 5
    Last Post: 04-Jul-2005, 08:24 PM
  2. email address field
    By darren777 in forum FormMail Subscription Support
    Replies: 4
    Last Post: 04-Mar-2005, 07:31 PM
  3. Don't want to force entering an email address
    By Goji in forum FormMail Subscription Support
    Replies: 10
    Last Post: 22-Jun-2004, 01:54 AM
  4. Formmail File Visible In URL Address
    By amazing616 in forum FormMail Subscription Support
    Replies: 5
    Last Post: 03-Jun-2004, 08:13 PM
  5. Help trying to set up a form to email and send info to file
    By rridsdale in forum FormMail Subscription Support
    Replies: 1
    Last Post: 14-Jan-2004, 02:38 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •