Results 1 to 3 of 3

Thread: Filter 'Encode' Failed (Status 255)

  1. #1
    Join Date
    May 2008
    Posts
    2

    Default Filter 'Encode' Failed (Status 255)

    Hi,

    A client of mine changed hosting companies recently and after moving all the files across to the new host fmencoder has stopped working.

    Everything looks correct but when I run sampleform.htm I get the following:

    The following error occurred in FormMail:
    filter_failed
    **********
    Error=Filter "encode" failed (status 255):

    (User data suppressed for security purposes.)

    Any suggestions?

    Thanks

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: Filter 'Encode' Failed (Status 255)

    Hi,

    Here are some things to check...

    Is the new server the same type (Linux, Windows, BSD, etc.) as the old server?

    When you copied the files over did you ensure you did a binary copy of fmencoder?

    Are the permission on fmencoder correct?

    Can you login to the server using SSH and run fmencoder from the command line?
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    May 2008
    Posts
    2

    Smile Re: Filter 'Encode' Failed (Status 255)

    Hi,

    I uploaded a fresh copy of fmencoder for Linux and all is working again. The old server must have been a different type.

    Thanks very much for your help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failed to open CSV file
    By jibber in forum FormMail Subscription Support
    Replies: 6
    Last Post: 15-Sep-2005, 01:26 AM
  2. Error=Failed to send email [M94]
    By colinjack in forum FormMail Subscription Support
    Replies: 21
    Last Post: 26-Jul-2005, 11:23 AM
  3. Upgrade failed
    By ptr in forum FormMail Subscription Support
    Replies: 1
    Last Post: 21-Jan-2005, 10:17 PM
  4. filter name
    By crabtree in forum FormMailEncoder/Decoder
    Replies: 1
    Last Post: 07-May-2004, 11:38 PM
  5. William,Failed to send email.
    By shama07 in forum FormMail Subscription Support
    Replies: 1
    Last Post: 31-Jan-2004, 03:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •