Results 1 to 2 of 2

Thread: Capcha and 8.11 problem

  1. #1
    tsrwebmaster Guest

    Default Capcha and 8.11 problem

    I have a problem getting capcha to work with 8.11. I just updated from 8.04 which was working fine. I did some digging in the form and found the following thread
    http://www.tectite.com/vbforums/showthread.php?t=3413
    I posted some notes there of my testing and findings.

    Allan

  2. #2
    tsrwebmaster Guest

    Default Re: Capcha and 8.11 problem

    finally got it work

    My stupid ISP doesnt work with default paths for session files I had forgotten that i needed to add
    PHP Code:
    session_save_path(dirname($_SERVER["DOCUMENT_ROOT"])."/session_data"); 
    to the configuration section alongside the session_name.
    Did this in both fmbadhandler and formmail and all is OK

    Sorry for the hassle

    Allan

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question about upgrade to FormMail 8.11
    By tomdkat in forum Community Support
    Replies: 4
    Last Post: 31-Dec-2008, 04:29 PM
  2. Formmail 8.11 and new session access
    By tsrwebmaster in forum Bug Reports
    Replies: 1
    Last Post: 08-Dec-2008, 09:14 PM
  3. Problems: good/bad_url, capcha verification
    By jparker412 in forum Community Support
    Replies: 2
    Last Post: 25-Mar-2008, 06:30 PM
  4. German (Deutsch) FormMail (Updated 11-Feb-07)
    By russellr in forum FormMail Language Packs
    Replies: 0
    Last Post: 15-Feb-2005, 03:04 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •