Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: I am having a cookie problem with my dynamic site.

  1. #1
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default I am having a cookie problem with my dynamic site.

    My site has a Who's online block. That block shows who is on the site. It tells you the ip address and all the same standard stuff that vBulletin does right here on this site.

    My issue I believe is is related to cookies or two cookies doing the same thing.
    My dynamic site requires cookies to work properly. It also seems the formmail is using cookies as well. Is there a setting that might help with this issue of two cookies crashing together on one site?

    Again I noticed this issue because of my who's online block. In that block I have never seen my own ip address of my server in 7 years of running this cms.

    I have also noticed that because of the formmail/cms issue that I get logged out of the site as soon as I run through the formmail program.

    I am running the firefox 3.0.4 browser and have cleared everythingI can think about to solve this issue.

    Thanks for your time!

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: I am having a cookie problem with my dynamic site.

    if ur site is in PHP, dont think "cookies" think "PHP session"

    wot youve described soounds like formmail is zapping the php session for ur site

    i noticed that version 8.11 of formmail has some new logic in for session handling

    but the doco hasn't been udpated yet - i guess russell is busy!

    look for this in the formmail's config section:
    PHP Code:
    define("DESTROY_SESSION",true); 
    and change it to

    PHP Code:
    define("DESTROY_SESSION",false); 
    that might fix the prob

  3. #3
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default Re: I am having a cookie problem with my dynamic site.

    Thanks for the post Crabtree...

    That didn't workout. You know I am having kinda the same problem here. vBulletin logs me out every five minutes. I have cleared firefox many times.

    Hum

    Create an account on my site! I will give you admin so you can poke around...

  4. #4
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: I am having a cookie problem with my dynamic site.

    do u have any browser addons, browser options set, antivirus?

    can u check ur cookies to make sure they are being stored on ur hard disk?

    sounds like u have a problem like that

    i go away for months, then come back here (and other places) and vbulletin logs me in automatically

    must be something on ur pc

  5. #5
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: I am having a cookie problem with my dynamic site.

    i'll try ur site and see if i get logged out....

    tell me how

  6. #6
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default Re: I am having a cookie problem with my dynamic site.

    Easy just register an account. Dont use anything personal if you dont want to. That site is just a throw away. I will be deleting the whole thing as soon as I get out of dev with formmail.

    Post here that you registered an I will promote you to admin. So you can have a good look around of this wonderful cms.

  7. #7
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default Re: I am having a cookie problem with my dynamic site.

    I switched browsers to IE. Which I never use. I can't even log in with IE

  8. #8
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default Re: I am having a cookie problem with my dynamic site.

    I just created you an account. Check your pm's!

  9. #9
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: I am having a cookie problem with my dynamic site.

    u need to tell me the url to ur site

  10. #10
    Join Date
    Dec 2008
    Location
    Maryland
    Posts
    82

    Default Re: I am having a cookie problem with my dynamic site.

    Im sorry man!

    I gave it to you last night lol.
    At least I thought I did.

    You have mail.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Site needs some organization
    By Godan in forum HOWTO Guides and Tips
    Replies: 3
    Last Post: 26-Nov-2006, 03:21 AM
  2. FormMail works on localhost but not users live site
    By WyleySam in forum Community Support
    Replies: 1
    Last Post: 26-Jul-2006, 11:31 PM
  3. A return Web Site in all success replys
    By sbboyd in forum Features Questions
    Replies: 3
    Last Post: 26-Jul-2006, 11:29 PM
  4. Formmail problems in a site with frames
    By PieterToo in forum Community Support
    Replies: 0
    Last Post: 01-Jun-2006, 08:10 PM
  5. dynamic php generated html email not working
    By scrypton in forum FormMail Subscription Support
    Replies: 6
    Last Post: 03-Dec-2005, 11:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •