Results 1 to 2 of 2

Thread: 8.11: DupHeader not specified, Reply-To, Message-ID, Date still added to body

  1. #1
    Join Date
    Jan 2009
    Posts
    24

    Default 8.11: DupHeader not specified, Reply-To, Message-ID, Date still added to body

    In my form mail_options is set to "KeepLines,NoEmpty", no DupHeader is specified. However when the form is being sent to smtp, the Reply-To, Message-ID, Date value are still added to the body. What am I doing wrong? --- Anonymised message response: --- Return-Path: Received: from snip.net ([unix socket]) by snip.net (Cyrus v2.3.8-OS X Server 10.5: 9C31) with LMTPA; Thu, 01 Jan 2009 21:07:07 +0100 X-Sieve: CMU Sieve 2.3 Received: by snip.net (Postfix, from userid 70) id AA4E2D327D9; Thu, 1 Jan 2009 21:07:07 +0100 (CET) To: info@snap.net Subject: Test 6 From: _www@snip.net (user 6) Message-ID: Date: Thu, 01 Jan 2009 21:07:07 +0100 Reply-To: user@snop.net Message-Id: Date: Thu, 1 Jan 2009 21:07:07 +0100 (CET) email: _www@snip.net realname: user 6 message: 6 Submit: Versturen ================================== REMOTE_HOST= REMOTE_ADDR=8.8.1.5 HTTP_USER_AGENT=Mozilla/5.0 (Macintosh; U; Intel Mac OS X; nl; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20 FireShot/0.32 REMOTE_USER= --- --- Anonymised form (derived from firefox webdeveloper plugin): --- Form Id Name Method Action f f post formmail.php Elements Index Id Name Type Value Label Size Maximum Length State 0 env_report text REMOTE_HOST,REMOTE_ADDR,HTTP_USER_AGENT,AUTH_TYPE,REMOTE_USER 1 recipients text info@snap.net 2 email text _www@snip.net 3 mail_options text KeepLines,NoEmpty 4 required text replyto:Uw email adres,realname:Uw naam,subject:Onderwerp,message:Bericht 5 fieldset 6 realname text user 6 50 1024 7 replyto replyto text user@snop.net 50 1024 8 subject subject text Test 6 50 1024 9 message textarea 6 10 Submit Submit submit Versturen 11 Reset reset Wissen

  2. #2
    Join Date
    Jan 2009
    Posts
    24

    Default Re: 8.11: DupHeader not specified, Reply-To, Message-ID, Date still added to body

    This seams to be a bug, when reply-to is not specified, the header is not duplicated. Better relocate this message to the bugs section of this forum.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. German (Deutsch) FormMail (Updated 11-Feb-07)
    By russellr in forum FormMail Language Packs
    Replies: 0
    Last Post: 15-Feb-2005, 03:04 AM
  2. Removing empty variables from eMail reply
    By Prospero in forum FormMail Subscription Support
    Replies: 4
    Last Post: 25-Jul-2004, 07:22 AM
  3. HTML email reply
    By aussieincanada in forum FormMail Subscription Support
    Replies: 5
    Last Post: 04-Jun-2004, 06:07 AM
  4. Date/Timestamp
    By projpeople in forum FormMail Subscription Support
    Replies: 6
    Last Post: 21-May-2004, 03:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •