Results 1 to 2 of 2

Thread: Problems using fmhookprefinish.inc

  1. #1
    Join Date
    Nov 2008
    Location
    NJ
    Posts
    8

    Default Problems using fmhookprefinish.inc

    I am having issues using the fmhookprefinish.inc

    I hae the directory set (I believe it is correct as it is the full path listed using phpinfo.

    When I click the submit, it goes to a blank screen, the e-mail does go through, but the HTML form that I want to display to show the user the info they entered does not display.

    If I take out the HOOK Directory (leave it blank) the final HTML form is filled in and displays for the user to view it.

    Any ideas why I am getting the blank page?

    No data is being placed into the database either, it looks like it may be hanging, but how can I determine where it is hung?

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Problems using fmhookprefinish.inc

    it probly means ur php code in the include file is not right

    try running it separately to see wot happens

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problems to display template.
    By minorarias in forum FormMail Subscription Support
    Replies: 3
    Last Post: 31-Jan-2005, 09:23 PM
  2. mail_options and template problems
    By middric in forum FormMail Subscription Support
    Replies: 1
    Last Post: 09-Jan-2005, 08:29 PM
  3. Template problems
    By msoucy in forum FormMail Subscription Support
    Replies: 8
    Last Post: 03-Dec-2004, 04:31 AM
  4. csv file problems
    By Badnet in forum FormMail Subscription Support
    Replies: 2
    Last Post: 12-Nov-2004, 02:06 AM
  5. Badhandler Problems
    By Jacob in forum FormMail Subscription Support
    Replies: 3
    Last Post: 17-Aug-2004, 08:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •