Results 1 to 3 of 3

Thread: good_url problem

  1. #1
    Join Date
    Jan 2005
    Posts
    13

    Default good_url problem

    Hi

    My form works until I add the good_url hidden field. I then receive this error message:

    "This URL is a Form submission program.
    It appears the form is not working correctly as there was no data found.
    You're not supposed to browse to this URL; it should be accessed from a form."

    Please help

    http://www.elementally.co.uk/crsvat/contact2.htm

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: good_url problem

    Hi,

    I just tried your form and it seems to be working fine, except for when I don't fill in any data.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    Jan 2005
    Posts
    13

    Default Re: good_url problem

    Thank you for your time, it's working ok.

    Darren Hawkins

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. PHP session shown in good_url
    By tvulucy in forum Community Support
    Replies: 1
    Last Post: 06-Apr-2006, 12:43 PM
  2. good_url
    By Allen in forum FormMail Subscription Support
    Replies: 2
    Last Post: 22-Feb-2005, 10:25 PM
  3. good_url problem
    By iankx in forum FormMail Subscription Support
    Replies: 3
    Last Post: 18-May-2004, 04:46 AM
  4. good_url
    By aloneranger in forum FormMail Subscription Support
    Replies: 5
    Last Post: 21-Jan-2004, 06:30 PM
  5. GOOD_URL COMMAND IN FORMMAIL.PHP
    By Paul Ovens in forum FormMail Subscription Support
    Replies: 3
    Last Post: 19-Jan-2004, 04:29 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •