Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Tests Fine but no form emails

  1. #11
    Join Date
    Jun 2009
    Location
    Houston
    Posts
    378

    Post Re: Tests Fine but no form emails

    What is your TARGET_EMAIL setting and what address are you using for recipients?

  2. #12
    Join Date
    Sep 2009
    Posts
    14

    Default Re: Tests Fine but no form emails

    /* Help: http://www.tectite.com/fmdoc/target_email.php */
    $TARGET_EMAIL = array("^chris@emedic1973\.com$",
    "^lisa@emedic1973\.com$", "^christopher\.rhea\.gmail\.com$");

  3. #13
    Join Date
    Jun 2009
    Location
    Houston
    Posts
    378

    Post Re: Tests Fine but no form emails

    I just submitted your form and it seemed to work fine.

    http://emedic1973.com/AppForm.html

    Did you get the e-mail?

  4. #14
    Join Date
    Sep 2009
    Posts
    14

    Default Re: Tests Fine but no form emails

    just checked and again no email.

    The test thing works and I get the alert but no Email containing the form data.

  5. #15
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Tests Fine but no form emails

    $TARGET_EMAIL = array("^chris@emedic1973\.com$",
    "^lisa@emedic1973\.com$", "^christopher\.rhea\.gmail\.com$");
    the 3rd one is wrong - missing @

    no valid recipients is pretty clear - it means wot it says.

    i just checked ur form, and ur recipients matches ur TARGET_EMAIL (assuming ur AT_MANGLE is "LeAMyV5")

    so, my guess is ur uploading ur changed form, but not reloading it in the browser - so the stupid browser and/or ISP are caching the old copy and ur not testing ur new changes.

    make sure u click reload and then look at the HTML source to confirm u have got ur latest version

  6. #16
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Tests Fine but no form emails

    btw, ur form just submitted fine for me...empty data, but got the Thanks! page

  7. #17
    Join Date
    Sep 2009
    Posts
    14

    Default Re: Tests Fine but no form emails

    I changed the reciepiant to have the @ symbol. I am still not getting the form data in an email though. Everything submits fine. I am just not recieving the form emails and it is getting frustrating.

    Thank you so much for all your help

  8. #18
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Tests Fine but no form emails

    as i said that wasn't the problem.

    did u change INI_SET_FROM and FIXED_SENDER as i suggested originally?

    u really need to read the emailproblems document....it takes u step-by-step thru resolving email problems

  9. #19
    Join Date
    Sep 2009
    Posts
    14

    Default Re: Tests Fine but no form emails

    i went through and did each step in that document one at a time. before I even posted on the threads.

  10. #20
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Tests Fine but no form emails

    ok, ur getting alerts, right?

    so, ur server can send u email.

    do u get an alert on each form submission? if so, wot does it say?

    are ur form results (recipients) going to that same email address?

    wot email address is in the from line of an alert message?

    take that email address an put it in FIXED_SENDER

    and retest

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. sending me two emails
    By srolls in forum FormMail Subscription Support
    Replies: 2
    Last Post: 20-Sep-2004, 11:15 PM
  2. no emails being sent
    By dunn123 in forum FormMail Subscription Support
    Replies: 1
    Last Post: 13-Sep-2004, 12:19 PM
  3. only two emails every ten minutes?
    By vynsane in forum FormMail Subscription Support
    Replies: 4
    Last Post: 26-May-2004, 09:00 PM
  4. not receiving emails
    By ctpiper in forum FormMail Subscription Support
    Replies: 1
    Last Post: 22-Apr-2004, 09:29 PM
  5. Formmail works fine, but no e-mail
    By Wiggy in forum FormMail Subscription Support
    Replies: 1
    Last Post: 08-Jan-2004, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •