Results 1 to 4 of 4

Thread: Email goes to several addresses but not others, please help

  1. #1
    Join Date
    Apr 2005
    Posts
    3

    Default Email goes to several addresses but not others, please help

    I have tried several changes and I am able to get email to several different accounts. I am not able to get it to go to a specific account though.

    My thought is if I have not formatted it right. Here is what I have for the one that doesn't work:

    $TARGET_EMAIL = array("^username@school-name\.k12\.ia\.us$");

    This of course is in the formmail.php file.

    In my formmail.htm file I have:

    <input type="hidden" name="recipients"
    value="username@school-name.k12.ia.us" />

    I was wondering if all the extra "." extensions would make a difference. Thank you. I apologize if this is already covered in a post that I missed.

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: Email goes to several addresses but not others, please help

    Hi,

    What you've got looks fine.

    So, I recommend you try the simple test scripts here:
    http://www.tectite.com/vbforums/showthread.php?t=62

    Using these you should be able to determine if you have a server problem. If so, then you can contact your hosting provider.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    Apr 2005
    Posts
    3

    Default Re: Email goes to several addresses but not others, please help

    Thank you. I had tried, and now tried again, the testmail.php and testmail2.php, both work fine. However it is interesting that the one without the -f shows as having been sent from me@localhost.com and the one with the -f shows as being sent from the email address I supplied to the script. I did supply the same email address to each script.

    I do wonder if I am having issues with the smtp/relay setup I am trying to use. I am not very knowledgeable in that area. I also realize that is outside of this forum. I notice you don't like spam filters, so I won't mention we have one of those also ;}.

    Thank you again for your support. I will keep plugging away at it. Thank you for suppling the public with these tools. Later.

  4. #4
    Join Date
    Apr 2005
    Posts
    3

    Default Re: Email goes to several addresses but not others, please help

    I got it all working now. Only it shows an 11 hour difference between the time it was sent and the time it was received. I will look into that. Thank you for the help.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 15-Jul-2008, 10:49 PM
  2. Can send to outside e-mail addresses, but not internal
    By Jeremy Aldrich in forum Community Support
    Replies: 6
    Last Post: 09-Jul-2007, 03:26 AM
  3. Hiding email addresses from spammers
    By ewel in forum HOWTO Guides and Tips
    Replies: 28
    Last Post: 17-Apr-2007, 07:31 PM
  4. Can't E-Mail to @comcast.net addresses
    By WyleySam in forum Community Support
    Replies: 12
    Last Post: 25-Mar-2007, 01:12 PM
  5. mail sent to certain addresses only
    By kc3 in forum FormMail Subscription Support
    Replies: 1
    Last Post: 25-Oct-2005, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •