Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: An error occurred while processing the form . Please contact us (79.178.6.148) direc

  1. #1
    Join Date
    Apr 2010
    Posts
    18

    Default An error occurred while processing the form . Please contact us (79.178.6.148) direc

    hi i got this error after editing and adding ini file :
    An error occurred while processing the form .

    Please contact us (79.178.6.148) directly since this form is not working .
    79.178.6.148 apologizes for any inconvenience this error may have caused.
    what should i do ?
    thanks for the helpers

  2. #2
    Join Date
    May 2008
    Posts
    1,291

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    There should have been an email with a message describing the error sent to the address specified for $DEF_ALERT.

  3. #3
    Join Date
    Apr 2010
    Posts
    18

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    hi
    thanks for the quick replay.
    i tried to do like that :
    define("DEF_ALERT","m0526537112@gmail.com");

    i get the same error , but nothing sent to my email
    am i doing this wrong?!

  4. #4
    Join Date
    May 2008
    Posts
    1,291

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    i tried to do like that :
    define("DEF_ALERT",m0526537112@gmail.com);
    So mo526537112@gmail.com is your actual email address? That's not using an AT_MANGLE, is it?

    . . . and the form was working before you added the INI file?

    If the form was working before adding the INI file, then I'd need to see your INI file. If it wasn't working even before adding the INI file, then you need to look into the procedures for testing email on your server.

    http://www.tectite.com/vbforums/faq....formmail_email

    (Note: You should always get the very basic form working before trying to add other things like INI files or anything else so that you can isolate problems when they arise.)

    ginger

  5. #5
    Join Date
    Apr 2010
    Posts
    18

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    1 - i am not using an AT_MANGLE
    2 - the form wasn't working before i used the ini file
    3 - here is my ini file :
    [special_fields]
    required = "realname,recipients,email"

    [email_addresses]
    myadress = "m0526537112@gmail.com"

  6. #6
    Join Date
    May 2008
    Posts
    1,291

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    hi i got this error after editing and adding ini file
    This makes it sound like it was working before adding the INI file.

    However, I see from one of your other posts that test alert is not working either, so you need to run the email troubleshooting procedures that I linked to in my last post.
    Last edited by ginger23; 13-Apr-2010 at 08:08 AM. Reason: I meant test alert wasn't working either (not DEF_ALERT).

  7. #7
    Join Date
    Apr 2010
    Posts
    18

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    ok
    i tried the link that u gave me http://www.tectite.com/vbforums/faq....formmail_email

    first of all when i used the Configuration Wizard i got mail to my email address i think that it says that it will work ,

    2 - in the Solving Email Problems i tried the test alert but it gaves me that error:
    FAILED to send alert message. Check your server error logs.
    and when i chek the log file that what is there:
    [Tue Apr 13 16:04:23 2010] [error] [client 192.168.2.1] File does not exist: C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/favicon.ico

    3 - in the configuration settings i did the Basic Configuration :
    define("DEF_ALERT","m0526537112@gmail.com");
    $TARGET_EMAIL = array(EMAIL_NAME."^m0526537112@gmail\.com$");

    m0526537112@gmail.com is my email .

    4 - i didnt know what to look for in the FormMail Support Forum.

    5 - i did all the other settings :
    SENDMAIL_F_OPTION
    FROM_USER
    SET_SENDER_FROM_EMAIL
    INI_SET_FROM (for Windows servers only)


    thanks for all the help i really appreciate this

  8. #8
    Join Date
    May 2008
    Posts
    1,291

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    Quote Originally Posted by nour View Post
    first of all when i used the Configuration Wizard i got mail to my email address i think that it says that it will work
    Was it the same email address? I would try using a valid email address at the same domain as formmail.

    Quote Originally Posted by nour View Post

    2 - in the Solving Email Problems i tried the test alert but it gaves me that error:
    FAILED to send alert message. Check your server error logs.
    and when i chek the log file that what is there:
    [Tue Apr 13 16:04:23 2010] [error] [client 192.168.2.1] File does not exist: C:/Program Files/Apache Software Foundation/Apache2.2/htdocs/favicon.ico
    That line in the error logs has nothing to do with formmail.

    Quote Originally Posted by nour View Post
    in the configuration settings i did the Basic Configuration :
    $TARGET_EMAIL = array(EMAIL_NAME."^m0526537112@gmail\.com$");
    That's not correct. It should be like this for any address at gmail.com:
    Code:
    $TARGET_EMAIL = array(EMAIL_NAME."@gmail\.com$");
    ... or for one specific address:
    Code:
    $TARGET_EMAIL = array("^m0526537112@gmail\.com$");
    Did you utilize the test scripts provided here:

    http://www.tectite.com/vbforums/showthread.php?t=62

    Sometimes, just starting over with a fresh copy of the script can correct unknown issues.

  9. #9
    Join Date
    Apr 2010
    Posts
    18

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    Quote Originally Posted by ginger23 View Post
    Was it the same email address? I would try using a valid email address at the same domain as formmail.
    no but now i have tried m0526537112@gmail.com and it works

    Quote Originally Posted by ginger23 View Post
    That's not correct. It should be like this for any address at gmail.com:
    Code:
    $TARGET_EMAIL = array(EMAIL_NAME."@gmail\.com$");
    ... or for one specific address:
    Code:
    $TARGET_EMAIL = array("^m0526537112@gmail\.com$");
    i tried both ways it didnt work it gave me that error:
    An error occurred while processing the form .

    Please contact us (109.66.41.139) directly since this form is not working .
    109.66.41.139 apologizes for any inconvenience this error may have caused.
    Quote Originally Posted by ginger23 View Post
    Did you utilize the test scripts provided here:

    http://www.tectite.com/vbforums/showthread.php?t=62
    yes ,
    the testmail.php gave me that error:
    Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\testmail.php on line 5
    Mail function FAILED

    and the testmail2.php :
    Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\testmail2.php on line 5
    Mail function FAILED with -f parameter

    i red that if i get mail function failed that mean that the company flout
    i just hope that the line Warning: mail() [function.mail]: means something
    Quote Originally Posted by ginger23 View Post
    Sometimes, just starting over with a fresh copy of the script can correct unknown issues.
    u r right i hope that i did some sort of mistake so the formmail will eventually work for me


    Last edited by nour; 13-Apr-2010 at 04:36 PM.

  10. #10
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: An error occurred while processing the form . Please contact us (79.178.6.148) d

    the testmail.php gave me that error:
    Warning: mail() [function.mail]: Failed to connect to mailserver at "localhost" port 25, verify your "SMTP" and "smtp_port" setting in php.ini or use ini_set() in C:\Program Files\Apache Software Foundation\Apache2.2\htdocs\testmail.php on line 5
    Mail function FAILED
    that's the problem - PHP on ur server isn't setup to send email without additional work

    u need to ask ur hosting provider what settings are required.

    it will probly be something like
    PHP Code:
    ini_set("SMTP","mail.someserver.com"); 
    only ur hosting provide can tell u this - maybe in some doco they provide?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Return All Variables To Form Page On Error
    By cornernote in forum FormMail Subscription Support
    Replies: 12
    Last Post: 31-Oct-2004, 09:20 PM
  2. An error occurred while processing the form
    By jloyzaga in forum FormMail Subscription Support
    Replies: 1
    Last Post: 24-Oct-2004, 08:11 AM
  3. Processing error in FormMail - URGENT
    By Jim in forum FormMail Subscription Support
    Replies: 3
    Last Post: 14-Sep-2004, 08:33 PM
  4. An error occurred while......Warning: SAFE MODE Restriction
    By Eric1971 in forum FormMail Subscription Support
    Replies: 1
    Last Post: 29-Jun-2004, 08:32 PM
  5. Help wanted... an error occurred!
    By tobock in forum FormMail Subscription Support
    Replies: 1
    Last Post: 27-Jun-2004, 07:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •