Results 1 to 2 of 2

Thread: GD installed but don't get verfiyimg.php to work

  1. #1
    Join Date
    May 2005
    Posts
    3

    Question GD installed but don't get verfiyimg.php to work

    First off i want to say thank you for this great script, this is going to help me out a lot.

    Now to my problem, i have uploaded the files to my server, but it seems the i have a problem i get the following error:

    No graphics functions. Your PHP must have GD installed.

    Now when i go and check on my php installation which is hosted on a Cpanel server it says i have it installed

    here is the gd output:









    GD Support enabled GD Version bundled (2.0.28 compatible) GIF Read Support enabled GIF Create Support enabled PNG Support enabled WBMP Support enabled XBM Support enabled

    any suggestions of what i could do or do i miss ImageMagik or something, please let me know

    VivaxOne

  2. #2
    Join Date
    May 2005
    Posts
    3

    Default Re: GD installed but don't get verfiyimg.php to work

    Quote Originally Posted by vivaxone
    First off i want to say thank you for this great script, this is going to help me out a lot.

    Now to my problem, i have uploaded the files to my server, but it seems the i have a problem i get the following error:

    No graphics functions. Your PHP must have GD installed.

    Now when i go and check on my php installation which is hosted on a Cpanel server it says i have it installed

    here is the gd output:









    GD Support enabled GD Version bundled (2.0.28 compatible) GIF Read Support enabled GIF Create Support enabled PNG Support enabled WBMP Support enabled XBM Support enabled

    any suggestions of what i could do or do i miss ImageMagik or something, please let me know

    VivaxOne
    ok i recompliled the apache server and it worked then, so no issue anymore

    thanks

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cannnot get formmail.php or my form to work
    By funk theory in forum Community Support
    Replies: 0
    Last Post: 10-Sep-2007, 02:34 PM
  2. Cant get the formail php to work..Help!
    By joeb in forum Community Support
    Replies: 3
    Last Post: 06-Mar-2007, 08:11 PM
  3. Cant get good url to work (after 6h work)
    By BadDevil in forum Community Support
    Replies: 8
    Last Post: 29-Jan-2007, 12:15 AM
  4. imagecreatetruecolor(): requires GD 2.0 or later
    By cottonslurpy in forum FormMail Subscription Support
    Replies: 4
    Last Post: 05-Oct-2004, 09:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •