Results 1 to 5 of 5

Thread: browser failure on capcha (safari, chrome)

  1. #1
    Join Date
    Dec 2009
    Location
    Vancouver, Canada
    Posts
    5

    Default browser failure on capcha (safari, chrome)

    Hi Folks,

    I'm a web-designer, so I test my sites in many browsers. Complaints from one of my clients were validated, and I'm getting errors on 2 browsers, Chrome (5.0.375), and Safari (4.0.530). The latter is esp problematic, because many Mac users have Safari as their default.

    The error that comes up upon form completion in both browsers is:

    An error occurred while processing the form .

    The form required some values that you did not seem to provide.
    Please Enter Image Characters...

    Thanks for any suggestions or advice ...

    Gary

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: browser failure on capcha (safari, chrome)

    wot captcha r u using? recaptcha, verifyimg?

    captcha is just an image thats sent from a server

    its browser neutral, therefore there should be any difference unless the browser is actually broken or disabled in some way

    wots the URL for ur form so we can see the problem?

  3. #3
    Join Date
    Dec 2009
    Location
    Vancouver, Canada
    Posts
    5

    Default Re: browser failure on capcha (safari, chrome)

    hi ....

    thanks for reply; forgot to mention, image source is VERIFYING.PHP ...

    URL of my contact form is
    http://www.boddi.com/email.htm

    thanks for feedback,

    Gary

  4. #4
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: browser failure on capcha (safari, chrome)

    i managed to get access to chrome, but i shoulda looked first

    here's the problem:
    HTML Code:
    <img src="http://boddi.com/mail/verifyimg.php" ...
    this will work if u access the page as http://boddi.com/email.htm but will fail (regardless of browser) if u access as http://www.boddi.com/email.htm

    u must be consistent with ur URLs

  5. #5
    Join Date
    Dec 2009
    Location
    Vancouver, Canada
    Posts
    5

    Default Re: browser failure on capcha (safari, chrome)

    thanks CT, but this is not doing it either.

    I changed the link to the email page on my site, so everyone will click thru to http://boddi.com/email.htm WITHOUT THE WWW. It still doesn't work in CHROME or SAFARI.

    I temporarily changed the IMG VERIFY pathway in the page coding to INCLUDE WWW, and called it up with both SAFARI & CHROME using WWW in the address bar. SAFARI still failed.

    this is very "greek" to me, because I'm not a server-side nerd and I waste incredible time trying to get wrinkles out of very wrinkled sheets in computer-land.

    Gary

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. using conditions, I see only the first failure
    By Mareid in forum Features Questions
    Replies: 3
    Last Post: 26-May-2007, 09:56 PM
  2. Replies: 10
    Last Post: 02-Jul-2006, 12:56 PM
  3. Replies: 0
    Last Post: 15-Feb-2006, 04:43 PM
  4. browser-specific problem
    By g.white in forum FormMail Subscription Support
    Replies: 2
    Last Post: 20-Oct-2005, 09:47 PM
  5. FornNail Instead to send mail, open formmail.php in browser
    By Alvise in forum FormMail Subscription Support
    Replies: 2
    Last Post: 23-Aug-2005, 07:52 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •