Results 1 to 2 of 2

Thread: good_url not working, looks like ttfm.php is stuck?

  1. #1
    Join Date
    Aug 2010
    Posts
    1

    Default good_url not working, looks like ttfm.php is stuck?

    hello,

    it seems that my the form on my page at http://www.regulatordist.com/contact.php is not recognizing the "good_url" value, instead once all fields are filled and form is submitted, the address bar reads the "ttfm.php" file, but there is no mesage displayed. does anyone see why this might be happening?

    thanks for your help.

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: good_url not working, looks like ttfm.php is stuck?

    ur form works perfectly for me....

    maybe a problem with ur browser... ask a friend to try on their PC

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. good_url
    By Allen in forum FormMail Subscription Support
    Replies: 2
    Last Post: 22-Feb-2005, 10:25 PM
  2. good_url problem
    By darren777 in forum FormMail Subscription Support
    Replies: 2
    Last Post: 20-Jan-2005, 09:47 AM
  3. good_url problem
    By iankx in forum FormMail Subscription Support
    Replies: 3
    Last Post: 18-May-2004, 04:46 AM
  4. good_url
    By aloneranger in forum FormMail Subscription Support
    Replies: 5
    Last Post: 21-Jan-2004, 06:30 PM
  5. GOOD_URL COMMAND IN FORMMAIL.PHP
    By Paul Ovens in forum FormMail Subscription Support
    Replies: 3
    Last Post: 19-Jan-2004, 04:29 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •