Results 1 to 5 of 5

Thread: Formmail don't work more!

  1. #1
    Join Date
    Oct 2010
    Posts
    5

    Default Formmail don't work more!

    I used formail 8.23 but it stopped to work. It sent e-mail only to ubaldo.gulotta@gmail.com while it must send e-mail to three different account.
    To resolve the problem I upgraded to 8.24 but it works in the same way.
    I used formmail.php on Aruba.
    Help me please!

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Formmail don't work more!

    u said it does send email to one address, right?

    then the problem is not easy to solve.

    ask ur hosting provider to trace the outgoing email to see whether it is being delivered.

    the problem could be at the sending server or the receiving server.

    also, do the other email addresses have spam filters? if so, switch them off

  3. #3
    Join Date
    Oct 2010
    Posts
    5

    Default Re: Formmail don't work more!

    I tried to send a message to aruba... I use gmail and aruba... I don't know if I have spam filters... If I can read e-mail on ubaldo.gulotta@gmail.com I don't understand because I can not read the same e-mail on altreinfo@gmail.com.

  4. #4
    Join Date
    Oct 2010
    Posts
    5

    Default Re: Formmail don't work more!

    Aruba don't find errors on its sistem but it opened a new tiket for my problem. Are you sure that your script work well on aruba hosting?
    I would like as well to add http://www.captcha.net/ and to rewrite formail.php. Perhaps there are some mistakes. It is strange because it worked but it is possible!...
    Where I can find an italian guide for tectite? Can I send to you my file so you can read it?
    Thanks
    Ubaldo

  5. #5
    Join Date
    Oct 2010
    Posts
    5

    Default Re: Formmail don't work more!

    Aruba told me that his sistem works so I must find the mistake or change the form form my e-mail...
    Why nobody helps me?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cant get good url to work (after 6h work)
    By BadDevil in forum Community Support
    Replies: 8
    Last Post: 29-Jan-2007, 12:15 AM
  2. does this only work with formmail?
    By jmarx75 in forum FormMailEncoder/Decoder
    Replies: 1
    Last Post: 18-Feb-2006, 08:11 PM
  3. Testmails work, FormMail doesn't, please help
    By jwig in forum FormMail Subscription Support
    Replies: 4
    Last Post: 12-Nov-2005, 09:31 PM
  4. Formmail won't work!!
    By sportess in forum FormMail Subscription Support
    Replies: 2
    Last Post: 18-Sep-2005, 03:09 PM
  5. formmail does not work in cgi-bin
    By liquidclick in forum FormMail Subscription Support
    Replies: 6
    Last Post: 01-Nov-2004, 10:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •