Results 1 to 5 of 5

Thread: Blank emails with fmencoder

  1. #1
    Join Date
    Nov 2010
    Posts
    2

    Post Blank emails with fmencoder

    Hi,


    I recently installed the trial version of formmaildecoder on Windows XP. Created a key pair and uploaded the public key along with fmencoder to cgi-bin directory. I have a strange problem with fmencoder, when I use filter encode in the html form I get totally blank emails. No errors are reported formmail. Without ‘encode’ or filter = ‘null’ emails are OK.



    Fmencoder is on a Linux server and in the ‘cgi-bin’ folder. When I access fmencoder directly it says ‘GET method not yet implemented’.
    PHP version is 5.2.6. fmencoder chmod 711, pubkey.txt chmod 644


    In formmail.php
    Code:
    $FILTERS = array("encode"=>"$REAL_DOCUMENT_ROOT/cgi-bin/fmencoder -kpubkey.txt",
                      "null"=>"null",
                      "csv"=>"csv");
    In the html form <input type="hidden" name="filter" value="encode" />


    Please help.


    Thank you


    Abu

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: Blank emails with fmencoder

    Hi,

    My guess is that there's a problem with the temporary folder on your server.

    In most cases FormMail will detect the problem and report an error.

    If you'd like to email us: supportstaff AT tectite DOT com
    we can discuss this in more detail.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    Nov 2010
    Posts
    2

    Default Re: Blank emails with fmencoder

    Hi Russell,

    Sent you an email

    Thanks

  4. #4
    Join Date
    Dec 2012
    Posts
    2

    Default Re: Blank emails with fmencoder

    I'm having a similiar issue. This was working fine before. What was the solve?

  5. #5
    Join Date
    Jun 2013
    Posts
    3

    Default Re: Blank emails with fmencoder

    You can communicate with many friends, maybe you can find the best answer


    __________________
    The good life on their own to create

    rs gold

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Not getting emails...
    By Chek in forum FormMail Subscription Support
    Replies: 16
    Last Post: 07-Dec-2004, 11:54 PM
  2. sending me two emails
    By srolls in forum FormMail Subscription Support
    Replies: 2
    Last Post: 20-Sep-2004, 11:15 PM
  3. no emails being sent
    By dunn123 in forum FormMail Subscription Support
    Replies: 1
    Last Post: 13-Sep-2004, 12:19 PM
  4. only two emails every ten minutes?
    By vynsane in forum FormMail Subscription Support
    Replies: 4
    Last Post: 26-May-2004, 09:00 PM
  5. not receiving emails
    By ctpiper in forum FormMail Subscription Support
    Replies: 1
    Last Post: 22-Apr-2004, 09:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •