Results 1 to 2 of 2

Thread: Templates stopped working.

  1. #1
    Join Date
    Feb 2011
    Posts
    1

    Default Templates stopped working.

    We recently updated our server to the latest version of PHP and now Form Mail won't read our templates. I tried moving the template directory to a new location but that hasn't worked. Any help would be much appreciated.

  2. #2
    Join Date
    Mar 2004
    Posts
    2,224

    Default Re: Templates stopped working.

    if u were using TEMPLATEDIR, then changing servers generally changes the path

    u have to find out the new path

    if u were using TEMPLATEURL, then maybe ur new server doesn't allow opening of URLS

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. can't get good or bad templates to work...
    By skmember in forum FormMail Subscription Support
    Replies: 2
    Last Post: 04-Sep-2005, 10:14 PM
  2. FormMail suddenly stopped working...
    By andrew in forum FormMail Subscription Support
    Replies: 6
    Last Post: 20-Apr-2005, 12:03 AM
  3. MyFormail has stopped?
    By JohnB in forum FormMail Subscription Support
    Replies: 4
    Last Post: 04-Apr-2005, 07:59 AM
  4. php includes not showing up in good/bad templates
    By snodart in forum FormMail Subscription Support
    Replies: 2
    Last Post: 02-Apr-2005, 09:12 AM
  5. New Server - Templates sent as plain text
    By Anubis in forum FormMail Subscription Support
    Replies: 10
    Last Post: 19-Jan-2005, 10:30 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •