Results 1 to 2 of 2

Thread: Nothing has been changed but now getting Error=Failed to process template

  1. #1
    Join Date
    Jul 2011
    Posts
    2

    Default Nothing has been changed but now getting Error=Failed to process template

    Hi, We've been runing this script on a website for two years now with no issues.

    However in the last few days on forum submission the following standard error is being displayed

    Code:
    An error occurred while processing the form .
    
    The staff at www.domainnameremoved.co.uk have been alerted to the error .
    www.domainnameremoved.co.uk apologizes for any inconvenience this error may have caused. 
    Your form submission was processed by (8.10), available from www.tectite.com. 
    and then on receipt of the decoded form we get the following report;

    Code:
    The following error occurred in FormMail :
    template_failed
     **********
    Error=Failed to process template
    "http://www.domainnameremoved.co.uk/FormSentDM.html"
    (I've removed the domain.)

    I've searched through the board but can see no obvious answer, all was working fine, no files have been edited or uploaded. Now they are not, Same error in IE and in FF.

    I'll try testing it with a backup form but if anyone has any ideas?

  2. #2
    Join Date
    Jul 2011
    Posts
    2

    Default Re: Nothing has been changed but now getting Error=Failed to process template

    After some investigation and trial and error it seems the site hosts have changed settings without telling anyone.

    I've updated TEMPLATEDIR to their new settings and all is now well.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Failure to process shtml file : Socket Error 111
    By MarionGE in forum Community Support
    Replies: 2
    Last Post: 09-Jan-2011, 11:40 AM
  2. Failed to open template
    By Mark___ in forum Community Support
    Replies: 9
    Last Post: 30-Jan-2010, 06:16 PM
  3. Failed to open template
    By kristad in forum Community Support
    Replies: 1
    Last Post: 09-Sep-2009, 05:23 AM
  4. Failed to open template
    By paul.hunt in forum Community Support
    Replies: 20
    Last Post: 05-Jan-2009, 09:05 PM
  5. Template Failed
    By mcl in forum Community Support
    Replies: 1
    Last Post: 11-Oct-2008, 03:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •