Results 1 to 4 of 4

Thread: Yes yet another no valid recipients problem

  1. #1
    Join Date
    Sep 2011
    Posts
    2

    Default Yes yet another no valid recipients problem

    Hi I just started usin this and for the most part it works (well seems to) however I hav tried everything I have read and still cant fix it

    I am using a slightly modified version of the original (only to the point of using my email) I am even still using the sampleform.htm this what I have

    Code:
    $TARGET_EMAIL = array("^sdfg@blah.\com$");
    
    define("DEF_ALERT","sdfg@blah.com");
    
    <input type="hidden" name="recipients" value="sdfg_*_blah.com" />
    please note that sdfg@blah.com is a replacing my email address for this post also I have set AT_MANGLE to use _*_ as the @ symbol

    What have I done wrong? Do I actually have to have @s replaced everywhere (just a random thought I had)?

  2. #2
    Join Date
    May 2008
    Posts
    1,291

    Default Re: Yes yet another no valid recipients problem

    Hi,

    In your $TARGET_EMAIL setting you need to put the backslash "in front of" .com rather than between the dot and com.

    ginger

  3. #3
    Join Date
    Sep 2011
    Posts
    2

    Default Re: Yes yet another no valid recipients problem

    DAMN YOU HUMAN BRAIN!

    Well that fixed it I can't believe I was so careless and didn't see that. Cheers heaps Ginge

  4. #4
    Join Date
    May 2008
    Posts
    1,291

    Default Re: Yes yet another no valid recipients problem

    You're welcome.

    I can't believe I was so careless and didn't see that.
    I can. I do it all the time.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no valid recipients were specified.
    By mikeygroundnj in forum Community Support
    Replies: 1
    Last Post: 21-Jul-2011, 04:40 AM
  2. no valid recipients
    By draake in forum Community Support
    Replies: 1
    Last Post: 08-Apr-2010, 11:46 AM
  3. No valid recipients specified
    By TimFL in forum Community Support
    Replies: 2
    Last Post: 29-Mar-2009, 02:25 AM
  4. no valid recipients were specified
    By HenryH in forum FormMail Subscription Support
    Replies: 2
    Last Post: 17-Dec-2005, 11:30 AM
  5. no valid recipients were specified.
    By SonSon in forum FormMail Subscription Support
    Replies: 3
    Last Post: 08-Apr-2004, 07:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •