Results 1 to 4 of 4

Thread: Cannot get Alerts working, is there another way to find a solution?

  1. #1
    Join Date
    Jul 2008
    Posts
    48

    Question Cannot get Alerts working, is there another way to find a solution?

    I have FormMail all set up. I can go to http://www.ketteringtown.co.uk/php-s...ct/contact.php and see the message. The verifyimg.php and verifytest.php both work, but when I try http://www.ketteringtown.co.uk/php-s...hp?testalert=1 I get the error message "FAILED to send alert message. Check your server error logs." The form is at www.ketteringtown.co.uk/contact

    Clues please to what I have done wrong
    Easter Greetings
    Drachsi

  2. #2
    Join Date
    Mar 2013
    Posts
    8

    Default Re: Cannot get Alerts working, is there another way to find a solution?

    I had the exact problem. Some of us need to enter an email address in the FROM_USER line (approximately line 295). Let me know if it doesn't work. I'll recheck what I did.

    This is what Tectite emailed me. Good Luck. Goldie

    "This setting inside FormMail's configuration section:


  3. #3
    Join Date
    Jul 2008
    Posts
    48

    Unhappy Re: Cannot get Alerts working, is there another way to find a solution?

    Many thanks, but unfortunatly still the same. Completing the form only sends the visitor to the error template, but no emails from any source. I have put the form on another site with another hosting company and it works?

    Still puzzled.
    Regards
    Drachsi

  4. #4
    Join Date
    Mar 2013
    Posts
    8

    Default Re: Cannot get Alerts working, is there another way to find a solution?

    My webhosting is through Bluehost. Originally, I tried using a gmail account to get results. With Bluehost, I had to set up an email within Bluehost in order to get my emails to work. Perhaps the original hosting company you were using is similar to Bluehost? It was a Bluehost tech person who told me what I had to do. Have you contacted your hosting company? Just a thought.
    Goldie

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Form email working but no alerts received
    By skinnycat in forum Community Support
    Replies: 3
    Last Post: 28-Sep-2010, 07:38 PM
  2. Alerts
    By envisualize in forum Community Support
    Replies: 1
    Last Post: 25-May-2010, 01:42 PM
  3. Errors as alerts not URL redirects
    By lineofire in forum HOWTO Guides and Tips
    Replies: 1
    Last Post: 06-Aug-2008, 06:53 AM
  4. Alerts not being sent...
    By Spok in forum Community Support
    Replies: 0
    Last Post: 12-Mar-2007, 01:48 PM
  5. Encrypted Formmail Alerts
    By pppe in forum FormMailEncoder/Decoder
    Replies: 1
    Last Post: 29-Apr-2005, 08:30 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •