Results 1 to 2 of 2

Thread: Checkbox Not Checked by Default on Multipage Form with Advanced Error Handling

  1. #1
    Join Date
    Aug 2013
    Posts
    2

    Default Checkbox Not Checked by Default on Multipage Form with Advanced Error Handling

    We have setup a form to use the fmbadhandler.php for advanced error handling. We also have a multipage form. On the second page of the form there is a checkbox. We would like it checked off by default. This is the code for the checkbox:
    Code:
    <input name="maillist-signup[]" type="checkbox" value="yes" checked="checked" />
    When you visit this page's url directly, the checkbox is checked. When you start at page one of the form and then come to this page, the checkbox is not checked.

    Any idea as to how to fix this? Let me know what other information you need.

  2. #2
    Join Date
    Aug 2013
    Posts
    2

    Default Re: Checkbox Not Checked by Default on Multipage Form with Advanced Error Handling

    Has anyone else encountered this issue or have an idea to fix it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Target Email and Advanced Error Handling
    By PoorSiteCreator in forum Community Support
    Replies: 3
    Last Post: 07-May-2009, 02:58 AM
  2. Advanced error handling
    By pfoad in forum Community Support
    Replies: 1
    Last Post: 01-Feb-2007, 06:58 PM
  3. Advanced Error Handling Errors
    By thoemmes in forum Community Support
    Replies: 0
    Last Post: 26-Mar-2006, 04:02 PM
  4. Advanced Error Handling
    By russellr in forum HOWTO Guides and Tips
    Replies: 12
    Last Post: 26-Oct-2005, 10:38 PM
  5. Advanced Error Handling - failed to open stream: Connection timed out
    By Antonimo in forum FormMail Subscription Support
    Replies: 5
    Last Post: 31-Aug-2005, 06:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •