Results 1 to 5 of 5

Thread: Formmail sent but error 500 on browser

  1. #1
    Join Date
    Apr 2014
    Posts
    3

    Default Formmail sent but error 500 on browser

    Hi Russell, I have got the form to send the email but once sent I get a browser error 500 message. Can you help me out please.

    Thanks

  2. #2
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: Formmail sent but error 500 on browser

    Hi,

    Yes, it looks like there's a problem with your server.

    It could be something simple that your hosting provider requires for PHP scripts to operate.

    I'll need to take a look at your server using FTP or your cPanel. Can you please send me access details using this secure form:
    https://secure.tectite.com/forms/sendsecret.php

    I'll check it out and let you know what I find.
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  3. #3
    Join Date
    Apr 2014
    Posts
    3

    Default Re: Formmail sent but error 500 on browser

    Ok ftp info sent.

  4. #4
    Join Date
    Dec 2003
    Posts
    3,980

    Default Re: Formmail sent but error 500 on browser

    Hi,

    Thanks for the access.

    The problem was that your server's PHP version would not work with our old version 8 of FormMail.

    I've upgraded you to version 9.06 of FormMail, which works with PHP version 5+, and this has solved the problem.

    During testing, I also found a small problem with your contact.html settings: the good_url and bad_url values were not correct. I've corrected them for you.

    Your original files are saved as formmail-orig.php and contact-orig.html
    Russell Robinson - Author of Tectite FormMail and FormMailDecoder
    http://www.tectite.com/

  5. #5
    Join Date
    Apr 2014
    Posts
    3

    Default Re: Formmail sent but error 500 on browser

    Thanks Russell, works great.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Browser returning error, but receiving form results via email
    By pooky_292 in forum Community Support
    Replies: 0
    Last Post: 16-Dec-2013, 09:33 PM
  2. browser error (fopen), but email is sent
    By catalano in forum Community Support
    Replies: 0
    Last Post: 12-Sep-2013, 03:39 PM
  3. Captcha and the Browser Back Button
    By bgrega in forum Features Questions
    Replies: 3
    Last Post: 04-Jun-2009, 05:33 PM
  4. browser-specific problem
    By g.white in forum FormMail Subscription Support
    Replies: 2
    Last Post: 20-Oct-2005, 09:47 PM
  5. FornNail Instead to send mail, open formmail.php in browser
    By Alvise in forum FormMail Subscription Support
    Replies: 2
    Last Post: 23-Aug-2005, 07:52 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •